<!DOCTYPE html>
<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs GalleryLazyLoader XenBase LoggedOut Sidebar   RightSidebar RunDeferred Responsive" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>

	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="http://www.mainehuntingforums.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "http://www.mainehuntingforums.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Coyote move in weather? | Maine Hunting Today - Your Maine Hunting Resource</title>
	
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=17&amp;dir=LTR&amp;d=1492809291" />
	<link rel="stylesheet" href="css.php?css=Gritter,GritterEXTRA,bb_code,facebook,google,login_bar,message,message_user_info,thread_view,twitter,waindigo_trophy_icons_trophies,wf_default,xb,xb_footer_layouts,xb_message,xb_offcanvas_menu,xb_quicksearch_nav,xb_scroll_buttons,xengallery_media_block,xengallery_tab_links&amp;style=17&amp;dir=LTR&amp;d=1492809291" />


	
	
	
	
		<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css">
	
	
	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet">


	
	
		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	
	
		<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>
		
	<script src="js/xenforo/xenforo.js?_v=0c8e1165"></script>
	<script src="js/xengallery/min/media_slider.js?_v=73330e31"></script>
	<script src="js/gritter/jquery.gritter.js?_v=0c8e1165"></script>
	<script src="js/gritter/notifications.js?_v=0c8e1165"></script>









<script type='text/javascript'>
$(function() {
    var items = $('.xbOffCanvasMask, .slideLeft');
    var xbOffCanvasContent = $('.xbOffCanvasContent');

    var xbOffCanvasOpen = function() {
        $(items).removeClass('xbOffCanvasClose').addClass('xbOffCanvasOpen');
    }
    var xbOffCanvasClose = function() {
        $(items).removeClass('xbOffCanvasOpen').addClass('xbOffCanvasClose');
    }

    $('.xbOffCanvasToggle').click(function() {
        if (xbOffCanvasContent.hasClass('xbOffCanvasOpen')) {
            $(xbOffCanvasClose)
        } else {
            $(xbOffCanvasOpen)
        }
    });
    xbOffCanvasContent.click(function() {
        if (xbOffCanvasContent.hasClass('xbOffCanvasOpen')) {
            $(xbOffCanvasClose)
        }
    });

    $('.xbOffCanvasToggle,.xbOffCanvasMask').on('click', function() {
        $('.xbOffCanvasContainer').toggleClass("marginLeft");
    });

    $('.publicTabs li').has('.xbOffCanvasSubMenu').prepend('<span class="xbOffCanvasArrow"><i class="xbOffCanvasExpand fa fa-chevron-down"></i></span>');

    $('.xbOffCanvasArrow').click(function() {
        $(this).siblings('.xbOffCanvasSubMenu, .secondaryContent.blockLinksList').slideToggle('fast');
        $(this).children('.xbOffCanvasExpand').toggleClass('fa-flip-vertical ');
    });

});
</script>










 <!-- Source: /snippet/controltag?confid=JcWMNZI5&site=OutdoorHub&edit=1 -->
        <script class="kxct" data-id="JcWMNZI5" data-timing="async" data-version="1.9" type="text/javascript">
          window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
          (function(){
            var k=document.createElement('script');k.type='text/javascript';k.async=true;
            var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
            k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
              (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JcWMNZI5"
          ;
            var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
          }());

        </script>
        <!-- END Krux Controltag -->

        <script>
             window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
             (function(){
                 function retrieve(n){
               var m, k='kxcarbon_'+n
               if(window.localStorage){
                   return window.localStorage[k] || "";
               }else if(navigator.cookieEnabled){
                   m = document.cookie.match(k+'=([^;]*)');
                   return (m && unescape(m[1])) || "";
               }else{
                   return '';
               }
                 }
                 Krux.user = retrieve('user');
                 Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
             })();

        </script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

        var mappingbottomleader = googletag.sizeMapping().

            addSize([990, 300], [[728, 90], [970, 250], [800, 250]]).
            addSize([0, 0], [[300, 250], [320, 50]]).
            build();

        var mappingrightrail = googletag.sizeMapping().

            addSize([950, 650], [[300, 250], [300, 600]]).
            addSize([0, 0], [160, 600]).
            build();

    googletag.defineSlot('/6544/mainehuntingforums.com/thread/toprightrail', [[160, 600], [300, 250], [300, 600]], 'div-gpt-toprightrail').defineSizeMapping(mappingrightrail).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/mainehuntingforums.com/CMGDB_OOP', 'div-gpt-CMGDB_OOP').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/6544/mainehuntingforums.com/WRAP', 'div-gpt-WRAP').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().setTargeting("page","threads coyote move in weather       ");
    googletag.enableServices();
  });
</script>
<script>        

    var firedFor25pct = false;
    var firedFor50pct = false;
    var firedFor75pct = false; 
    
    
    var listener = function() {
    
      //DFP ads that should fire when scroll gets to 25% of the document

      if ($(window).scrollTop()>= (($(document).height() / 6) - 950) && !firedFor25pct)
       { 
      googletag.defineSlot('/6544/mainehuntingforums.com/thread/stickyrightrail', [300, 250], 'div-gpt-sticky').addService(googletag.pubads());
      googletag.cmd.push(function() { googletag.display('div-gpt-sticky');});
      googletag.defineSlot('/6544/mainehuntingforums.com/thread/content2', [[300, 250], [800, 250], [600, 400]], 'div-gpt-ad-content2').addService(googletag.pubads());
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-content2');});
      googletag.defineSlot('/6544/mainehuntingforums.com/thread/content3', [[300, 250], [800, 250], [600, 400]], 'div-gpt-ad-content3').addService(googletag.pubads());
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-content3');});

            //DFP defineslot and display code goes here
            firedFor25pct = true;
            console.log('The 25% scroll threshold lazy load ads should be firing now!');        
       }

       //DFP ads that should fire when scroll gets to 25% of the document
       
       if ($(window).scrollTop()>= (($(document).height() / 0.90) - 300) && !firedFor50pct)
       { 
           //DFP defineslot and display code goes here
           firedFor50pct = true; 
           console.log('The 50% scroll threshold lazy load ads should be firing now!');
        }

        //DFP ads that should fire when scroll gets to 50% of the document
        
        if ($(window).scrollTop()>= (($(document).height() / 1.35) - 300) && !firedFor75pct)
        { 
    var mappingbottomleader = googletag.sizeMapping().

      addSize([990, 300], [[728, 90], [970, 250], [800, 250]]).
      addSize([0, 0], [[300, 250], [320, 50]]).
      build();
      googletag.defineSlot('/6544/mainehuntingforums.com/thread/bottomleader', [[320, 50], [300, 250], [728, 90], [970, 250], [800, 250]], 'div-gpt-bottomleader').defineSizeMapping(mappingbottomleader).addService(googletag.pubads());
      googletag.cmd.push(function() { googletag.display('div-gpt-bottomleader');});
            //DFP defineslot and display code goes here
            firedFor75pct = true; 
            console.log('The 75% scroll threshold lazy load ads should be firing now!');
         }

         //DFP ads that should fire when scroll gets to 75% of the document
         
         if(firedFor25pct && firedFor50pct && firedFor75pct)
         {
            window.removeEventListener('scroll', listener);
         }
    }
    
    window.addEventListener('scroll', listener);
    
</script>









<script src="js/SV/LazyImageLoader/lazysizes.min.js" async=""></script>
	
	
	<link rel="apple-touch-icon" href="http://www.mainehuntingforums.com/styles/mainehunting/xenforo/logo.og.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for Maine Hunting Today - Your Maine Hunting Resource" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="http://www.mainehuntingforums.com/threads/coyote-move-in-weather.63612/" />
	<meta name="description" content="Just wondering how rainy / cloudy vs. Sunny or windy days effect coyote. Is it worth getting wet.  Seems like it would be a little to loud in woods to..." />	<meta property="og:site_name" content="Maine Hunting Today - Your Maine Hunting Resource" />
	<meta property="og:image" content="http://www.mainehuntingforums.com/data/avatars/m/10/10510.jpg?1491530741" />
	<meta property="og:image" content="http://www.mainehuntingforums.com/styles/mainehunting/xenforo/logo.og.png" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.mainehuntingforums.com/threads/coyote-move-in-weather.63612/" />
	<meta property="og:title" content="Coyote move in weather?" />
	<meta property="og:description" content="Just wondering how rainy / cloudy vs. Sunny or windy days effect coyote. Is it worth getting wet.  Seems like it would be a little to loud in woods to..." />
	
	<meta property="fb:app_id" content="400711910108999" />
	

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PTS3M2');</script>
<!-- End Google Tag Manager -->
</head>

<body class="node30 node3 SelectQuotable">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTS3M2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="xbOffCanvasContainer">



	
		



<div id="loginBar">
	<div class="pageWidth">
		<div class="pageContent">	
			<h3 id="loginBarHandle">
				<label for="LoginControl"><a href="login/" class="concealed noOutline">Log in or Sign up</a></label>
			</h3>
			
			<span class="helper"></span>
			
			
		</div>
	</div>
</div>
	





<div id="headerMover">
<header>
	


<div id="header">
	
		<div id="logoBlock">
	<div class="pageWidth">
		<div class="pageContent">
			

			
			<div id="logo">
				<a href="http://www.mainehuntingforums.com">
					<span></span>
					
					<img src="styles/mainehunting/xenforo/logo.png" class="desktopLogo" alt="Maine Hunting Today - Your Maine Hunting Resource" />
					
					
				</a>
			</div>
			
			<div id="sponsored-header"></div>
<!-- /6544/mainehuntingforums.com/WRAP -->
<div id='div-gpt-WRAP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-WRAP'); });
</script>
</div>
			<span class="helper"></span>
		</div>
	</div>
</div>	
		



<div id="navigation" class="pageWidth withSearch">
	<div class="pageContent">
		<nav>

<div class="navTabs">
<div class="navTabsInner">
	
	
	<div class="xbOffCanvasControls">
		<a onclick="return false;" class="slideLeft xbOffCanvasToggle" href="#"><i class="fa fa-bars fa-fw"></i> <span class="menuText">Menu</span></a>
		<a href="find-new/posts" rel="nofollow" class="xbOffCanvasNew Tooltip" title="Recent Posts"> <i class="fa fa-commenting fa-fw"></i><span>Recent Posts</span></a>
	</div>
		
				
	<ul class="publicTabs">
	
	

	

		
	
		<!-- home -->
		
			<li class="navTab home PopupClosed"><a href="http://www.mainehuntingforums.com" class="navLink"><i class="fa fa-home"></i></a></li>
		
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
		
			
			<li class="navTab forums selected">
			
				
				<a href="http://www.mainehuntingforums.com/" class="navLink">Forums</a>
				<a href="http://www.mainehuntingforums.com/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="tabLinks forumsTabLinks">
				

				
					<div class="primaryContent menuHeader">
						<h3>Forums</h3>
						<div class="muted">Quick Links</div>
					</div>
					<ul class="secondaryContent blockLinksList">
					
						
						
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts </a></li>
					
					</ul>
				
				</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
			
			<li class="navTab xengallery Popup PopupControl PopupClosed">
			
			
				<a href="http://www.mainehuntingforums.com/media/" class="navLink">Media</a>
				<a href="http://www.mainehuntingforums.com/media/" class="SplitCtrl" rel="Menu"></a>
				<div class="xbTabPopupArrow">
					<span class="arrow"><span></span></span>
				</div>
				
				
				<div class="Menu JsOnly tabMenu xengalleryTabLinks">
				
				
					<div class="primaryContent menuHeader">
						<h3>Media</h3>
						<div class="muted">Quick Links</div>
					</div>
					

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
				
				</div>
			</li>
			
		
		
		
		
		<!-- members -->
						

		<!-- extra tabs: end -->
		

		

		
			
		<li class="navTab searchMini Popup PopupControl PopupClosed">		
			<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
					<div class="Menu xbSearchPopup">
						
<div id="searchBar" class="pageWidth">
	
	<fieldset id="QuickSearchNav">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Quick Search" title="Enter your search and hit enter" id="QuickSearchQuery" />	
				<!-- <a class="xbSearchIcon" href="/search/"><i class="fa fa-search"></i></a> -->			
			</div>
			
			<div class="secondaryContent secondaryControls">				
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							
								<li><label title="Search only Coyote move in weather?"><input type="checkbox" name="type[post][thread_id]" value="63612"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
							
								<li><label title="Search only Maine Predators Hunting"><input type="checkbox" name="nodes[]" value="30"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
							
						</ul></dd>
					</dl>
					
				</div>
				<div class="ctrlUnit sectionFooter submitUnit">

						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
				

				<div id="commonSearches"><span class="button"><i class="fa fa-caret-down" aria-hidden="true"></i></span>
				<ul class="primaryContent blockLinksList">
									
				<!-- block: useful_searches -->
				<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
				
				<!-- end block: useful_searches -->
				</ul>
				</div>
				
				</div>
				
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	
</div>
					</div>
		</li>
			
		
		
		

		<!-- responsive popup -->
		<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
						
			<a rel="Menu" class="navLink NoPopupGadget"><span class="menuIcon">Menu</span></a>
			
			<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
		</li>
		
		
			
		<!-- no selection -->
		
		
	</ul>
	

	
		
				
		
		
	<ul class="visitorTabs">
		
			
			
			<li class="navTab PopupClosed">
					<label for="LoginControl"><a href="login/" class=" navLink">Log in</a></label>
			</li>
			<li class="navTab signUpExtra PopupClosed">
			
					<a href="register/" class="navLink">Sign Up</a>
			</li>
			
			
			
			
			
		
		
	</ul>
			
				
</div>
</div>

<span class="helper"></span>
			
		</nav>	
	</div>
</div>

	


	
	
		
	
</div>

	
	
</header>



<div id="content" class="thread_view">
	<div class="pageWidth">
		<div class="pageContent">
			
			
			
<!--
<div class="cmgWrapper">
	<a href="#"><img src="styles/xenbase/ad728.png" /></a>
</div>
-->

			
			<!-- main content area -->
			
			

			
			
			<div class="xbContentWrapper">
				<div class="mainContainer">
					<div class="mainContent">
						
						
						
						
						
							
						<div class="breadBoxTop ">
							
							

<nav>
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-30" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Maine Hunting Today - Your Maine Hunting Resource</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="http://www.mainehuntingforums.com" class="crumb" rel="up" itemprop="url"><span itemprop="title"><i class="fa fa-home fa-fw"></i></span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="http://www.mainehuntingforums.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://www.mainehuntingforums.com/#maine-hunting.3" class="crumb" rel="up" itemprop="url"><span itemprop="title">Maine Hunting</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="http://www.mainehuntingforums.com/forums/maine-predators-hunting.30/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Maine Predators Hunting</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>
						</div>
						
						
						
						
						
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->

						
						

						
						
						
						
						
												
							<!-- h1 title, description -->
							<div class="titleBar">
								
								<h1>Coyote move in weather?
									
									</h1>
								
								<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/maine-predators-hunting.30/">Maine Predators Hunting</a>' started by <a href="members/rustyinmaine.10510/" class="username" dir="auto">rustyinmaine</a>, <a href="threads/coyote-move-in-weather.63612/"><abbr class="DateTime" data-time="1492859844" data-diff="3340" data-datestring="Apr 22, 2017" data-timestring="7:17 AM">Apr 22, 2017 at 7:17 AM</abbr></a>.
</p>
							</div>
						
						
						
						
						



	
	
	
						
						<!-- main template -->
						



























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
	</div>

	
</div>





<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList xbMessageDefault" id="messageList">
		
			
				



<li id="post-92870" class="message   threadStarter  " data-author="rustyinmaine">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/coyote-move-in-weather.63612/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1492859844" data-diff="3340" data-datestring="Apr 22, 2017" data-timestring="7:17 AM">Apr 22, 2017 at 7:17 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/coyote-move-in-weather.63612/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/92870/permalink">#1  </a>
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/rustyinmaine.10510/" class="avatar Av10510m" data-avatarhtml="true"><img src="data/avatars/m/10/10510.jpg?1491530741" width="96" height="96" alt="rustyinmaine" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/rustyinmaine.10510/" class="username" dir="auto" itemprop="name">rustyinmaine</a>
			
			
			<!-- slot: message_user_info_text -->
		</h3>
	

<p class="trophies" id="trophyIcons">
	
		
<a href="members/rustyinmaine.10510/trophies" class="OverlayTrigger">		
<img src="images/trophies/Sportsman.png" title="Sportsman" class="trophyIconMini" />
</a>
	
		
<a href="members/rustyinmaine.10510/trophies" class="OverlayTrigger">		
<img src="images/trophies/5Seasons.png" title="5 season veteran" class="trophyIconMini" />
</a>
	
</p>

		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				
					<dl class="pairsJustified xbMessages">
						<dt><i class="fa fa-comments fa-fw Tooltip" title="Messages" data-offsetX="-6" data-offsetY="0"></i></dt>
						<dd><a href="search/member?user_id=10510" class="concealed" rel="nofollow">68</a></dd>
					</dl>
				
				



				
					<dl class="pairsJustified xbLikes">
						<dt><i class="fa fa-thumbs-up fa-fw Tooltip" title="Likes Received" data-offsetX="-6" data-offsetY="0"></i></dt>
						<dd>0</dd>
					</dl>
				
				
				
					<dl class="pairsJustified xbTrophyPoints">
						<dt><i class="fa fa-trophy fa-fw Tooltip" title="Trophy Points" data-offsetX="-6" data-offsetY="0"></i></dt>
						<dd><a href="members/rustyinmaine.10510/trophies" class="OverlayTrigger concealed">311</a></dd>
					</dl>
				
				
				
				</div>
				
			
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					Just wondering how rainy / cloudy vs. Sunny or windy days effect coyote. Is it worth getting wet.  Seems like it would be a little to loud in woods to call with water dripping through the trees or wind blowing around scent.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/rustyinmaine.10510/" class="username author" dir="auto">rustyinmaine</a>,</span>
						<a href="threads/coyote-move-in-weather.63612/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1492859844" data-diff="3340" data-datestring="Apr 22, 2017" data-timestring="7:17 AM">Apr 22, 2017 at 7:17 AM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/rustyinmaine.10510/" class="username author" dir="auto">rustyinmaine</a>,</span>
									<a href="threads/coyote-move-in-weather.63612/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1492859844" data-diff="3340" data-datestring="Apr 22, 2017" data-timestring="7:17 AM">Apr 22, 2017 at 7:17 AM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
						
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-92870"></div>
	</div>

	
	
	
	
	</div>
	
	
	
	
</li>





<li><script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletCheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletCheck(),
        aScriptAttributes = ['type="text/javascript" src="http://search.spotxchange.com/js/spotx.js"  data-spotx_channel_id="139563" data-spotx_ad_unit="incontent" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_collapse="1" data-spotx_ad_volume="0" data-spotx_autoplay="1" data-spotx_ad_max_duration="30" data-spotx_https="1"'];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="400"');
        aScriptAttributes.push('data-spotx_content_height="300"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script>
</li>





	


			
		
			
				



<li id="post-92871" class="message     " data-author="BPS-Special">

	<div class="messageHeading">
		<span class="leftSide">
			
				<a href="threads/coyote-move-in-weather.63612/#post-92871" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1492861630" data-diff="1554" data-datestring="Apr 22, 2017" data-timestring="7:47 AM">Apr 22, 2017 at 7:47 AM</abbr></a>
			
		</span>
		
		<span class="rightSide">
			<a href="threads/coyote-move-in-weather.63612/#post-92871" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/92871/permalink">#2  </a>
		</span>
		
	</div>


	<div class="xbMessageHelper">
	
	

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock  xbOnlineRegular">
	
		<div class="avatarHolder">
			<span class="helper"><span></span></span>
			<a href="members/bps-special.21473/" class="avatar Av21473m" data-avatarhtml="true"><img src="data/avatars/m/21/21473.jpg?1484651758" width="96" height="96" alt="BPS-Special" /></a>
			
			<!-- slot: message_user_info_avatar -->
		</div>
	


	
		<h3 class="userText">
			<a href="members/bps-special.21473/" class="username" dir="auto" itemprop="name">BPS-Special</a>
			
			
			<!-- slot: message_user_info_text -->
		</h3>
	

<p class="trophies" id="trophyIcons">
	
		
<a href="members/bps-special.21473/trophies" class="OverlayTrigger">		
<img src="images/trophies/SomebodyLikesYourStuff.png" title="Somebody Likes Your Stuff" class="trophyIconMini" />
</a>
	
		
<a href="members/bps-special.21473/trophies" class="OverlayTrigger">		
<img src="images/trophies/Sportsman.png" title="Sportsman" class="trophyIconMini" />
</a>
	
		
<a href="members/bps-special.21473/trophies" class="OverlayTrigger">		
<img src="images/trophies/OutdoorPhotographer.png" title="Outdoor Photographer" class="trophyIconMini" />
</a>
	
</p>

		
	
		<div class="extraUserInfo">
			
				
			
				<div class="xbMainUserInfo">	
				
				
					<dl class="pairsJustified xbMessages">
						<dt><i class="fa fa-comments fa-fw Tooltip" title="Messages" data-offsetX="-6" data-offsetY="0"></i></dt>
						<dd><a href="search/member?user_id=21473" class="concealed" rel="nofollow">16</a></dd>
					</dl>
				
				



				
					<dl class="pairsJustified xbLikes">
						<dt><i class="fa fa-thumbs-up fa-fw Tooltip" title="Likes Received" data-offsetX="-6" data-offsetY="0"></i></dt>
						<dd>4</dd>
					</dl>
				
				
				
					<dl class="pairsJustified xbTrophyPoints">
						<dt><i class="fa fa-trophy fa-fw Tooltip" title="Trophy Points" data-offsetX="-6" data-offsetY="0"></i></dt>
						<dd><a href="members/bps-special.21473/trophies" class="OverlayTrigger concealed">18</a></dd>
					</dl>
				
				
				
				</div>
				
			
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>

	<div class="messageInfo primaryContent">		
		
		
		
		<div class="messageContent">
			<article>
				
				
				
				<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
					
					They&#039;re out there all the time, I prefer on those crappy days to hit the land with valleys and streams running thru. Usually from one of my old tree stands. Can&#039;t get em if your home, unless your DL.
					<div class="messageTextEndMarker">&nbsp;</div>
				</blockquote>
			</article>
			
			
		</div>
		
		
		
		
		
		
		
			
				
		<div class="messageMeta ToggleTriggerAnchor">
			<div class="privateControls hiddenResponsiveMedium hiddenResponsiveNarrow">
				
				
					<span class="item muted">
						<span class="authorEnd"><a href="members/bps-special.21473/" class="username author" dir="auto">BPS-Special</a>,</span>
						<a href="threads/coyote-move-in-weather.63612/#post-92871" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1492861630" data-diff="1554" data-datestring="Apr 22, 2017" data-timestring="7:47 AM">Apr 22, 2017 at 7:47 AM</abbr></a>
					</span>
				
				
				
				
				
				
				
				
				
				
				
				
				
			</div>
			
			<div class="privateControls visibleResponsiveMedium visibleResponsiveNarrow">
							
							
								<span class="item muted">
									<span class="authorEnd"><a href="members/bps-special.21473/" class="username author" dir="auto">BPS-Special</a>,</span>
									<a href="threads/coyote-move-in-weather.63612/#post-92871" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1492861630" data-diff="1554" data-datestring="Apr 22, 2017" data-timestring="7:47 AM">Apr 22, 2017 at 7:47 AM</abbr></a>
								</span>
							
				
			</div>
			
			
			<div class="publicControls">
						
				
				
				
				
			</div>
		</div>
	
		
		
		<div id="likes-post-92871"></div>
	</div>

	
	
	
	
	</div>
	
	
	
	
</li>









	
		<li>
		<!-- /6544/mainehuntingforums.com/thread/content2 -->
        <div id='div-gpt-ad-content2' style='max-height:400px' align="center">
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-content2'); });
		</script></div></br>
		</li>
	


			
		
		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>

	<div class="pageNavLinkGroup">
			
				<div class="linkGroup">
					
						<label for="LoginControl"><a href="login/" class="concealed element">(You must log in or sign up to reply here.)</a></label>
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
	</div>












	



						
						
						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
					
					<li><span class="googleLogin GoogleLogin JsOnly" tabindex="110" data-client-id="153379979093-e5mcbni14qv0l4j46jn70o07st534csj.apps.googleusercontent.com" data-redirect-url="register/google?code=__CODE__&amp;csrf=F_Ezrj6gHStosbQ5"><span>Log in with Google</span></span></li>
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<input type="hidden" name="remember" value="1" />
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/coyote-move-in-weather.63612/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
						
						
					</div>
										
				</div>
				
				<!-- sidebar -->
				<aside>
					<div class="sidebar">
						
						
<!-- /6544/mainehuntingforums.com/forum/toprightrail -->
<div class="section" id='div-gpt-toprightrail'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-toprightrail');});
</script>
</div>

						






						<div class="section">

	
		
	        
	        
		<div style="display: none;" class="section xmgCarouselContainer ltr">
			<div class="secondaryContent">
				<div class="titleStrip">
					<h3><a href="find-new/media" class="blockTitle">Photos</a></h3>
				</div>
				<div class="XmgCarousel" id="XFMGMediaForumListSidebar"
					data-items="2"
					data-direction="ltr"
					data-slide-width="160"
					data-responsive-wide=""
					data-responsive-medium=""
					data-responsive-narrow=""
					data-navigation="1"
					data-captions="1" data-target="#XFMGMediaForumListSidebar"
					data-responsive="0"
				>

					
						
	<div class="thumbContainer item">
		<a href="media/image.11/" class="mediaLink">
			<img data-src="data/xengallery/0/644-43beaaa386221d522201d9844dbadcd9.jpg?1476882574" class="thumbImage lazyOwl" alt="Image" />
		</a>
		
			<div class="overlay">
				<div class="innerContainer">
					<div class="innerOverlay">
						<a href="media/image.11/">Image</a>
					</div>
				</div>
			</div>
		
	</div>

	<div class="thumbContainer item">
		<a href="media/image.10/" class="mediaLink">
			<img data-src="data/xengallery/0/643-21b7f9c145ee6ddfecdc80905453c855.jpg?1476882568" class="thumbImage lazyOwl" alt="Image" />
		</a>
		
			<div class="overlay">
				<div class="innerContainer">
					<div class="innerOverlay">
						<a href="media/image.10/">Image</a>
					</div>
				</div>
			</div>
		
	</div>

	<div class="thumbContainer item">
		<a href="media/image.9/" class="mediaLink">
			<img data-src="data/xengallery/0/642-8a473094425bc390cb7e4d198106c54d.jpg?1476882568" class="thumbImage lazyOwl" alt="Image" />
		</a>
		
			<div class="overlay">
				<div class="innerContainer">
					<div class="innerOverlay">
						<a href="media/image.9/">Image</a>
					</div>
				</div>
			</div>
		
	</div>

	<div class="thumbContainer item">
		<a href="media/honkers-behind-the-draw-watch-free-outdoor-shows-online-at-carbontv.8/" class="mediaLink">
			<img data-src="data/xengallery/carbontv/carbontv_0_x21or2tm_thumb.jpg?1476882568" class="thumbImage lazyOwl" alt="Honkers : Behind The Draw        : Watch Free Outdoor Shows Online at CarbonTV" />
		</a>
		
			<div class="overlay">
				<div class="innerContainer">
					<div class="innerOverlay">
						<a href="media/honkers-behind-the-draw-watch-free-outdoor-shows-online-at-carbontv.8/">Honkers : Behind The Draw        : Watch Free Outdoor Shows Online at CarbonTV</a>
					</div>
				</div>
			</div>
		
	</div>

					
				</div>
			</div>
		</div>
	

</div>



	
	




	

		
		<div class="section widget-group-thread_view_sidebar widget-container widget-tabs">
			<div class="primaryContent">
				<ul class="tabs Tabs" data-panes="#widget-tabs-threadviewsidebar-70fb4 > li">
					
						
							<li>
								<a href="/threads/coyote-move-in-weather.63612/#widget-tab-26">
									Recent Threads
								</a>
							</li>
						
					
						
							<li>
								<a href="/threads/coyote-move-in-weather.63612/#widget-tab-27">
									Latest Replies
								</a>
							</li>
						
					
				</ul>
			</div>
			<div class="secondaryContent widget-panes">
				<ul id="widget-tabs-threadviewsidebar-70fb4">
					
						
							<li class="widget WidgetFramework_WidgetRenderer_Threads" id="widget-tab-26">
								<div class="avatarList">
			<ul>
				
					

						
							
<li class="thread-63612 thread-node-30">
	<a href="members/bps-special.21473/" class="avatar Av21473s" data-avatarhtml="true"><img src="data/avatars/s/21/21473.jpg?1484651758" width="48" height="48" alt="BPS-Special" /></a>

	

	<a 
		href="posts/92871/">
		Coyote move in weather?
	</a>

	<div class="userTitle">
									<a href="members/bps-special.21473/" class="username">BPS-Special</a> replied <abbr class="DateTime" data-time="1492861630" data-diff="1554" data-datestring="Apr 22, 2017" data-timestring="7:47 AM">Apr 22, 2017 at 7:47 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63391 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a 
		href="posts/92856/">
		got one of these this morning
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <abbr class="DateTime" data-time="1492786278" data-diff="76906" data-datestring="Apr 21, 2017" data-timestring="10:51 AM">Apr 21, 2017 at 10:51 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63168 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a title="First year coyote hunting, any tips." class="Tooltip"
		href="posts/92848/">
		First year coyote hunting, any...
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <abbr class="DateTime" data-time="1492760083" data-diff="103101" data-datestring="Apr 21, 2017" data-timestring="3:34 AM">Apr 21, 2017 at 3:34 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63445 thread-node-30">
	<a href="members/robertjunior.21483/" class="avatar Av21483s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="robertjunior" /></a>

	

	<a 
		href="posts/92838/">
		New coyote hunting
	</a>

	<div class="userTitle">
									<a href="members/robertjunior.21483/" class="username">robertjunior</a> replied <abbr class="DateTime" data-time="1492695830" data-diff="167354" data-datestring="Apr 20, 2017" data-timestring="9:43 AM">Apr 20, 2017 at 9:43 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63585 thread-node-33">
	<a href="members/franklinmarshal.21439/" class="avatar Av21439s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="FranklinMarshal" /></a>

	

	<a 
		href="posts/92837/">
		Strings for genesis
	</a>

	<div class="userTitle">
									<a href="members/franklinmarshal.21439/" class="username">FranklinMarshal</a> replied <abbr class="DateTime" data-time="1492693956" data-diff="169228" data-datestring="Apr 20, 2017" data-timestring="9:12 AM">Apr 20, 2017 at 9:12 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-13047 thread-node-28">
	<a href="members/robertjunior.21483/" class="avatar Av21483s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="robertjunior" /></a>

	

	<a title="looking for a rifle for next deer season" class="Tooltip"
		href="posts/92810/">
		looking for a rifle for next...
	</a>

	<div class="userTitle">
									<a href="members/robertjunior.21483/" class="username">robertjunior</a> replied <abbr class="DateTime" data-time="1492515549" data-diff="347635" data-datestring="Apr 18, 2017" data-timestring="7:39 AM">Apr 18, 2017 at 7:39 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-55333 thread-node-16">
	<a href="members/rustyinmaine.10510/" class="avatar Av10510s" data-avatarhtml="true"><img src="data/avatars/s/10/10510.jpg?1491530741" width="48" height="48" alt="rustyinmaine" /></a>

	

	<a 
		href="posts/92764/">
		Rifle hunt for turkey
	</a>

	<div class="userTitle">
									<a href="members/rustyinmaine.10510/" class="username">rustyinmaine</a> replied <span class="DateTime" title="Apr 13, 2017 at 6:57 PM">Apr 13, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-62170 thread-node-16">
	<a href="members/hanshi.21474/" class="avatar Av21474s" data-avatarhtml="true"><img src="data/avatars/s/21/21474.jpg?1485735609" width="48" height="48" alt="Hanshi" /></a>

	

	<a 
		href="posts/92713/">
		Fall Turkey
	</a>

	<div class="userTitle">
									<a href="members/hanshi.21474/" class="username">Hanshi</a> replied <span class="DateTime" title="Apr 8, 2017 at 1:12 PM">Apr 8, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-63432 thread-node-16">
	<a href="members/billy.21482/" class="avatar Av21482s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="billy" /></a>

	

	<a title="brand new Snow Blower craftsman26in 2 stage $550.00" class="Tooltip"
		href="posts/92672/">
		brand new Snow Blower...
	</a>

	<div class="userTitle">
									<a href="members/billy.21482/" class="username">billy</a> replied <span class="DateTime" title="Apr 6, 2017 at 6:22 AM">Apr 6, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-63431 thread-node-77">
	<a href="members/billy.21482/" class="avatar Av21482s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="billy" /></a>

	

	<a title="Ariens Snow Blower Compact Track Drive 24&quot; 920022 New in Box $1,110.99" class="Tooltip"
		href="posts/92671/">
		Ariens Snow Blower Compact...
	</a>

	<div class="userTitle">
									<a href="members/billy.21482/" class="username">billy</a> replied <span class="DateTime" title="Apr 6, 2017 at 6:20 AM">Apr 6, 2017</span>
								</div>
	
	
</li>


						

					
				
			</ul>
		</div>

		<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>
							</li>
						
					
						
							<li class="widget WidgetFramework_WidgetRenderer_Threads" id="widget-tab-27">
								<div class="avatarList">
			<ul>
				
					

						
							
<li class="thread-63612 thread-node-30">
	<a href="members/bps-special.21473/" class="avatar Av21473s" data-avatarhtml="true"><img src="data/avatars/s/21/21473.jpg?1484651758" width="48" height="48" alt="BPS-Special" /></a>

	

	<a 
		href="posts/92871/">
		Coyote move in weather?
	</a>

	<div class="userTitle">
									<a href="members/bps-special.21473/" class="username">BPS-Special</a> replied <abbr class="DateTime" data-time="1492861630" data-diff="1440" data-datestring="Apr 22, 2017" data-timestring="7:47 AM">Apr 22, 2017 at 7:47 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63391 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a 
		href="posts/92856/">
		got one of these this morning
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <abbr class="DateTime" data-time="1492786278" data-diff="76792" data-datestring="Apr 21, 2017" data-timestring="10:51 AM">Apr 21, 2017 at 10:51 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63168 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a title="First year coyote hunting, any tips." class="Tooltip"
		href="posts/92848/">
		First year coyote hunting, any...
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <abbr class="DateTime" data-time="1492760083" data-diff="102987" data-datestring="Apr 21, 2017" data-timestring="3:34 AM">Apr 21, 2017 at 3:34 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-63445 thread-node-30">
	<a href="members/robertjunior.21483/" class="avatar Av21483s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="robertjunior" /></a>

	

	<a 
		href="posts/92838/">
		New coyote hunting
	</a>

	<div class="userTitle">
									<a href="members/robertjunior.21483/" class="username">robertjunior</a> replied <abbr class="DateTime" data-time="1492695830" data-diff="167240" data-datestring="Apr 20, 2017" data-timestring="9:43 AM">Apr 20, 2017 at 9:43 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-13047 thread-node-28">
	<a href="members/robertjunior.21483/" class="avatar Av21483s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="robertjunior" /></a>

	

	<a title="looking for a rifle for next deer season" class="Tooltip"
		href="posts/92810/">
		looking for a rifle for next...
	</a>

	<div class="userTitle">
									<a href="members/robertjunior.21483/" class="username">robertjunior</a> replied <abbr class="DateTime" data-time="1492515549" data-diff="347521" data-datestring="Apr 18, 2017" data-timestring="7:39 AM">Apr 18, 2017 at 7:39 AM</abbr>
								</div>
	
	
</li>


						
							
<li class="thread-55333 thread-node-16">
	<a href="members/rustyinmaine.10510/" class="avatar Av10510s" data-avatarhtml="true"><img src="data/avatars/s/10/10510.jpg?1491530741" width="48" height="48" alt="rustyinmaine" /></a>

	

	<a 
		href="posts/92764/">
		Rifle hunt for turkey
	</a>

	<div class="userTitle">
									<a href="members/rustyinmaine.10510/" class="username">rustyinmaine</a> replied <span class="DateTime" title="Apr 13, 2017 at 6:57 PM">Apr 13, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-62170 thread-node-16">
	<a href="members/hanshi.21474/" class="avatar Av21474s" data-avatarhtml="true"><img src="data/avatars/s/21/21474.jpg?1485735609" width="48" height="48" alt="Hanshi" /></a>

	

	<a 
		href="posts/92713/">
		Fall Turkey
	</a>

	<div class="userTitle">
									<a href="members/hanshi.21474/" class="username">Hanshi</a> replied <span class="DateTime" title="Apr 8, 2017 at 1:12 PM">Apr 8, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-63405 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a 
		href="posts/92645/">
		and another today
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <span class="DateTime" title="Apr 1, 2017 at 8:54 PM">Apr 1, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-63331 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a 
		href="posts/92590/">
		finaly got him
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <span class="DateTime" title="Mar 27, 2017 at 10:34 AM">Mar 27, 2017</span>
								</div>
	
	
</li>


						
							
<li class="thread-63276 thread-node-30">
	<a href="members/dlynch.18766/" class="avatar Av18766s" data-avatarhtml="true"><img src="styles/mainehunting/xenforo/avatars/avatar_s.png" width="48" height="48" alt="dlynch" /></a>

	

	<a 
		href="posts/92510/">
		trying  to get this one
	</a>

	<div class="userTitle">
									<a href="members/dlynch.18766/" class="username">dlynch</a> replied <span class="DateTime" title="Mar 19, 2017 at 11:47 AM">Mar 19, 2017</span>
								</div>
	
	
</li>


						

					
				
			</ul>
		</div>

		<div id="PreviewTooltip">
	<span class="arrow"><span></span></span>
	
	<div class="section">
		<div class="primaryContent previewContent">
			<span class="PreviewContents">Loading...</span>
		</div>
	</div>
</div>
							</li>
						
					
				</ul>
			</div>
		</div>
						



<div class="cmgWrapperSidebar">
<div id='div-gpt-sticky'>
	<script>
	 googletag.cmd.push(function() { googletag.display('div-gpt-sticky'); });
</script>
</div>

	
	

						
					</div>
				</aside>
				
			</div>
				
			
						
			
			
						
			<div class="breadBoxBottom">

<nav>
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-30" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="fa fa-sitemap"></i><!--Jump to...--></a> 
			
		<div class="boardTitle"><strong>Maine Hunting Today - Your Maine Hunting Resource</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb">
					<a href="http://www.mainehuntingforums.com" class="crumb"><span><i class="fa fa-home fa-fw"></i></span></a>
					<span class="arrow"><span></span></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb">
					<a href="http://www.mainehuntingforums.com/" class="crumb"><span>Forums</span></a>
					<span class="arrow"><span>&gt;</span></span>
				</span>
			
			
			
				
					<span class="crust">
						<a href="http://www.mainehuntingforums.com/#maine-hunting.3" class="crumb"><span>Maine Hunting</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
					<span class="crust">
						<a href="http://www.mainehuntingforums.com/forums/maine-predators-hunting.30/" class="crumb"><span>Maine Predators Hunting</span></a>
						<span class="arrow"><span>&gt;</span></span>
					</span>
				
			
		</span>
	</fieldset>
</nav></div>
			
			
			
			
			
				
<div class="xbScrollButtons" style="display:none;">
	<div class="xbScrollUpButton" id="xb_ScrollUp"><i class="fa fa-chevron-up"></i></div>
	
</div>
			
			
			

<div class="section" id='div-gpt-bottomleader' align="center">
	<script>
	 googletag.cmd.push(function() { googletag.display('div-gpt-bottomleader'); });
</script>
</div>
		</div>
	</div>
	
</div>

</div>

<footer>
	


<div class="footer">
	<div class="pageWidth">
		<div class="pageContent">
			<dl class="choosers">
							
			</dl>
			
			
			<ul class="footerLinks">
			
				
					<li><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="fa fa-envelope-o fa-fw"></i> <span>Contact Us</span></a></li>
				
				<li><a href="help/"><i class="fa fa-life-ring fa-fw"></i> <span>Help</span></a></li>
				<li><a href="http://www.mainehuntingforums.com" class="homeLink"><i class="fa fa-home fa-fw"></i> <span>Home</span></a></li>
				
			
				<li><a href="http://www.carbonmedia.com/community/tos/"><i class="fa fa-gavel fa-fw"></i> <span>Terms and Rules</span></a></li>
				<li><a href="http://www.carbonmedia.com/privacy/"><i class="fa fa-user-secret fa-fw"></i> <span>Privacy Policy</span></a></li>
			
				<li><a href="forums/-/index.rss" rel="alternate" class="globalFeed" target="_blank"
					title="RSS feed for Maine Hunting Today - Your Maine Hunting Resource"><i class="fa fa-rss fa-fw"></i></a></li>
			
			</ul>
			
			<span class="helper"></span>
		</div>
	</div>
</div>


	

<div class="pageWidth">
	<div class="extraFooter">
		<ul class="footerBlockContainer">
		
			<li class="footerBlock footerBlockOne">
				<img src="styles/mainehunting/xenforo/footerlogo.png" />
<p>If you consider yourself a sportsman or outdoor enthusiast, Maine Hunting Forums is your place to discuss hunting deer, bear, waterfowl, turkey, moose and general predators. From guns and ammo to bows and accessories, we have the information you need. </p>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockTwo">
				<h3><i class="fa fa-cubes"></i> Site Functions</h3>
<ul class="footerList">
<li><a href="http://www.mainehuntingforums.com/forums/announcements.21/"><i class="fa fa-caret-right fa-fw"></i> Announcements</a></li>
<li><a href="http://www.mainehuntingforums.com/forums/buy-sell-trade.23/"><i class="fa fa-caret-right fa-fw"></i> Maine Gun Classifieds</a></li>
<li><a href="http://www.mainehuntingforums.com/media/"><i class="fa fa-caret-right fa-fw"></i> Media</a></li>
<li><a href="http://www.mainehuntingforums.com/find-new/posts?recent=1"><i class="fa fa-caret-right fa-fw"></i> Recent Posts</a></li>
</ul>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockThree">
				<h3><i class="fa fa-cubes"></i> Useful Links</h3>
<ul class="footerList">
<li><a href="./account/avatar" sl-processed="1"><i class="fa fa-dot-circle-o"></i> Change Avatar</a></li>
<li><a href="./account/security" sl-processed="1"><i class="fa fa-dot-circle-o"></i> Update Password</a></li>
<li><a href="./account/signature" sl-processed="1"><i class="fa fa-dot-circle-o"></i> Edit Signature</a></li>
<li><a href="./account/preferences" sl-processed="1"><i class="fa fa-dot-circle-o"></i> Edit Preferences</a></li>
</ul>
				


			</li>
		
		
		
			<li class="footerBlock footerBlockFour">
				<h3><i class="fa fa-life-ring"></i> Support the site!</h3>
<p>We work hard to bring the best hunting forums Maine has to offer! Unlock additional features, and fewer ads while browsing.  </p><p>Consider upgrading your membership for less than a box of bullets!</p>
<a class="button primary" href="./account/upgrades">Become a Supporter Now!</a>
				


			</li>
		
		</ul>
	</div>
</div>




<div class="footerLegal">
	<div class="pageWidth">
		<div class="pageContent">		
			<div id="copyright"><a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2017 XenForo Ltd.</span></a> <span>|</span> © 2017 Carbon Media Group Outdoors <span>|</span> <a href="https://pixelexit.com" rel="nofollow" class="peCopyright Tooltip" title="Free, Premium and Custom Xenforo styles!"> XenForo style by Pixel Exit</a> 
            <br/><div id="waindigoCopyrightNotice"><a href="https://waindigo.org" class="concealed">XenForo add-ons by Waindigo&trade;</a> <span>&copy;2015 <a href="https://waindigo.org" class="concealed">Waindigo Ltd</a>.</span></div> </div>
			
			
				
					<dl class="pairsInline debugInfo" title="XenForo_ControllerPublic_Thread-&gt;Index (XenForo_ViewPublic_Thread_View)">
					
						<dt>Timing:</dt> <dd><a href="/threads/coyote-move-in-weather.63612/?_debug=1" rel="nofollow">0.5122 seconds</a></dd>
						<dt>Memory:</dt> <dd>7.338 MB</dd>
						<dt>DB Queries:</dt> <dd>22</dd>
					
					</dl>
				
			
			
			<span class="helper"></span>
		</div>
	</div>	
</div>

</footer>






<div class="xbOffCanvasContent xbOffCanvasMask"></div>


<div class="xbOffCanvas slideLeft publicTabs">
	<ul class="xbOffCanvasList">
		
		
		<!-- home -->
		
			<li class="navTab home"><a href="http://www.mainehuntingforums.com" class="navLink">Home</a></li>
		
		
		<!-- extra tabs: home -->
		
		
		
		<!-- forums -->
		
			<li class="navTab forums selected">
				<a href="http://www.mainehuntingforums.com/" class="navLink">Forums</a>
					<div class="xbOffCanvasSubMenu">
					<ul>
					
						
						<li><a href="search/?type=post">Search Forums</a></li>
						
						<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
					
					</ul>
					</div>
			</li>
		
		
		
		<!-- extra tabs: middle -->
		
		
			
			<li class="navTab xengallery ">
				<a href="http://www.mainehuntingforums.com/media/" class="navLink">Media</a>
					<div class="xbOffCanvasSubMenu">
						

<ul class="secondaryContent blockLinksList xengallery">
	
	<li><a href="search/?type=xengallery_media">Search Media</a></li>
	
	
		
		
	
	<li><a href="find-new/media">New Media</a></li>
</ul>
					</div>
			</li>
			
		
		
		
		
		<!-- members -->
						

		<!-- extra tabs: end -->
		

		

		<li class="navTab xbOffCanvasExtraLink">		
	<a href="search/" rel="Menu" class="navLink NoPopupGadget"><i class="fa fa-search"></i> Search</a>
</li>


	</ul>
</div>



</div>


<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1492863184,
		today: 1492833600,
		todayDow: 6
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "1",
	_overlayConfig:
	{
		top: "10%",
		speed: 200,
		closeSpeed: 100,
		mask:
		{
			color: "rgb(45, 45, 45)",
			opacity: "0.6",
			loadSpeed: 200,
			closeSpeed: 100
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"xb_message":true,"message_user_info":true,"waindigo_trophy_icons_trophies":true,"xengallery_media_block":true,"wf_default":true,"xb":true,"login_bar":true,"xengallery_tab_links":true,"xb_quicksearch_nav":true,"facebook":true,"twitter":true,"google":true,"xb_scroll_buttons":true,"xb_footer_layouts":true,"xb_offcanvas_menu":true,"Gritter":true,"GritterEXTRA":true,"js\/xengallery\/min\/media_slider.js?_v=73330e31":true,"js\/gritter\/jquery.gritter.js?_v=0c8e1165":true,"js\/gritter\/notifications.js?_v=0c8e1165":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "0c8e1165",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	xengallery_lightbox_loading:	"Loading...",
	xengallery_lightbox_close:	"Close (Esc)",
	xengallery_lightbox_previous:	"Previous (Left arrow key)",
	xengallery_lightbox_next:	"Next (Right arrow key)",
	xengallery_lightbox_counter:	"%curr% of %total%",
	xengallery_lightbox_error:	"The <a href=\"%url%\">media<\/a> could not be loaded.",
	xengallery_touch_error:		"This operation will not work from a touch enabled device.",
	dismiss_notification: "Dismiss Notification",
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "400711910108999";
XenForo.Facebook.forceInit = false;


</script>


<script>
$(window).scroll(function() { // when the page is scrolled run this
    if($(this).scrollTop() != 0) { // if you're NOT at the top
        $('.xbScrollButtons').fadeIn("slow"); // fade in
    } else { // else
        $('.xbScrollButtons').fadeOut("slow"); // fade out
    }
});

$(function() {
    // the element inside of which we want to scroll
        var $elem = $('#content');
 
        // show the buttons
  
        // clicking the "down" button will make the page scroll to the $elem's height
    $('#xb_ScrollDown').click(
        function (e) {
            $('html, body').animate({scrollTop: $elem.height()}, 700);
        }
    );
        // clicking the "up" button will make the page scroll to the top of the page
    $('#xb_ScrollUp').click(
        function (e) {
            $('html, body').animate({scrollTop: '0px'}, 700);
        }
    );
 });
 
 (function(){
    
    var special = jQuery.event.special,
        uid1 = 'D' + (+new Date()),
        uid2 = 'D' + (+new Date() + 1);
        
    special.scrollstart = {
        setup: function() {
            
            var timer,
                handler =  function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    } else {
                        evt.type = 'scrollstart';
                        jQuery.event.handle.apply(_self, _args);
                    }
                    
                    timer = setTimeout( function(){
                        timer = null;
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid1, handler);
            
        },
        teardown: function(){
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid1) );
        }
    };
    
    special.scrollstop = {
        latency: 300,
        setup: function() {
            
            var timer,
                    handler = function(evt) {
                    
                    var _self = this,
                        _args = arguments;
                    
                    if (timer) {
                        clearTimeout(timer);
                    }
                    
                    timer = setTimeout( function(){
                        
                        timer = null;
                        evt.type = 'scrollstop';
                        jQuery.event.handle.apply(_self, _args);
                        
                    }, special.scrollstop.latency);
                    
                };
            
            jQuery(this).bind('scroll', handler).data(uid2, handler);
            
        },
        teardown: function() {
            jQuery(this).unbind( 'scroll', jQuery(this).data(uid2) );
        }
    };
    
})();
</script>







<script src="styles/xenbase/jquery.sticky-kit.min.js"></script>

<script type="text/javascript">
  var xbNavHeight = "0px";
  var xbSubNavHeight = "0px";



  var xbModBarHeight = "0px";

  var xbNavHeightFinal = parseInt(xbNavHeight, 10) + parseInt(xbSubNavHeight, 10) + parseInt(xbModBarHeight, 10);
  $('.cmgWrapperSidebar').after('<div class="sticky-content-spacer"/>');
  $('.cmgWrapperSidebar').stick_in_parent({parent: '.xbContentWrapper', spacer: '.sticky-content-spacer', offset_top: xbNavHeightFinal});

$(".cmgWrapperSidebar").stick_in_parent().on("sticky_kit:bottom", function(e) {
   $(this).addClass("at_bottom").removeClass("is_stuck");
}).on("sticky_kit:unbottom", function(e) {
   $(this).removeClass("at_bottom").addClass("is_stuck");
});

</script>








<div id="GritterContainer" class="baseHtml">
	
		
			
		
			
		
			
		
			
		
			
		
			
		
	
</div>

<!--XenBase Current Version : 1.5.9 -->
<!--Style Version : 1.5.3 -->



<!-- /6544/mainehuntingforums.com/CMGDB_OOP -->
<div id='div-gpt-CMGDB_OOP'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-CMGDB_OOP'); });
</script>
</div>


<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>